ASP Version

Jun 23, 2010 at 6:24 PM

I am receiving an error when clicking on email link and it is showing ASP 1.1 at bottom instead of ASP 2.  I set the asp option in IIS to use ASP but it looks like it is still using version 1.  Any ideas?